[Chimera-users] APBS mobile ion option

Elaine Meng meng at cgl.ucsf.edu
Thu Aug 11 09:33:40 PDT 2016


Hi Eita,
This appears to be a bug… when I tried it I got a traceback.  Normally I’d suggest you file a bug report (menu: Help… Report a Bug), but since I was able to reproduce the problem myself, I will file the report and include your email address for notification of a fix.  Thanks for letting us know about the problem, and sorry for the inconvenience.  Best,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco


> On Aug 11, 2016, at 6:43 AM, Eita Sasaki <sasaki at org.chem.ethz.ch> wrote:
> 
> Hi,
> I'd like to run APBS command with mobile ions (150 mM NaCl).
> I tried the following command, but it did not work.
> 
> apbs molecule #1 ion true _posion 1,0.15,1.16 _negion -1,0.15,1.67
> 
> If I typed just "apbs molecule #1" it works (without mobile ions).
> I am wondering my command was perhaps wrong but don't know the right one.
> 
> I hope you could help me to solve the problem
> Thank you in advance.
> Eita




More information about the Chimera-users mailing list