[Chimera-users] MD Trajectory Error

Elaine Meng meng at cgl.ucsf.edu
Fri Oct 13 13:16:10 PDT 2017

Hi Bryan,
Then names/locations of the output files are specified in the “Run Parameters” section of Molecular Dynamics Simulation, Settings: [equilibration] and Settings: [production]

I believe that if the files already exist, it is trying to append new stuff to them, but something about the system changed so that appending isn’t appropriate or possible.  You can see the name/location of each output file in those parts of the dialog.  Your choices are to

(A) go find them on your system and delete them
(B) go find them on your system and change their names if you want to leave the names in the dialog the same
(C) simply change the names of the output files in the dialog so there isn’t any issue of trying to append your new output files to existing files

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Oct 13, 2017, at 11:24 AM, Bryan Dunyak <bryan at viewpointtherapeutics.com> wrote:
> I'm trying to run a molecular dynamics simulation in Chimera 1.12rc on a small molecule. On the first run, it worked perfectly. On subsequent runs, when it begins the MD simulation it errors with the following message in the reply log:
> "The existing trajectory output files are not compatible with the current molecular system, and therefore cannot be appended to with additional MD steps.  You need to either remove/rename the existing files, or specify different file names for output."
> I've tried to find the trajectory output files in /tmp, I've tried reinstalling Chimera, I've looked in other directories without any luck. What should I be doing at this step? Where can I find these files?
> Thanks!
> Bryan

More information about the Chimera-users mailing list