[Chimera-users] 2d labels in chimera

Elaine Meng meng at cgl.ucsf.edu
Thu Mar 1 11:07:41 PST 2007

Hi Eman,
We were able to restore your session and save images that included  
the labels (nice figure, by the way!).  I will send you the resulting  
images in a separate message.

It is now sounding like an issue with your graphics hardware and/or  
drivers.  We would like to get information on your graphics setup -  
the easiest way is to choose Help... Report a Bug from the Chimera  
menu, which will fill in that information automatically, and send us  
a bug report. Since we've been trading mails, you don't need to put a  
lot of additional information in there, maybe just your e-mail  
address and something like "2d labels not included in saved image".   
If it is a graphics driver issue, there is not much we can do, but  
you may be able to improve performance by updating it.  Also, we  
could add the information to our list of known graphics driver bugs.

Thanks and sorry for the difficulties,
Elaine C. Meng, Ph.D.                          meng at cgl.ucsf.edu
UCSF Computer Graphics Lab and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Mar 1, 2007, at 5:50 AM, Eman Ghanem wrote:

> Hi Elaine:
> I e-mailed you last night and mentioned that the chimera 2d labels  
> are fine now. After that, I started working on a different file and  
> the I had the same problem (2dlabels not showing in the image  
> file).  I am not sure where the problem is. I hope this is OK, but  
> I am attaching the session file including the labels Would you  
> please try to save is and see you have the same problem? Also, you  
> asked if I tried different image formats; I tried but the file type  
> does not make a different. Thank you.
> Regards,
> Eman

More information about the Chimera-users mailing list