[Chimera-users] splitting and surfaces

A G Szabo agszabo at bell.net
Thu Aug 18 12:13:40 PDT 2016


Elaine

Thanks for your message.  I was able to find that page by typing the url into my browser.

There are six subunits that  I wish to show the surfaces in different colors. After splitting the model, I  was able  to visualize the surfaces of the first four of the subunits, #0.15 to #0.18. I at first was not able  to image the surface of #0.19, nor of #0.20

So in  the  case  of #0.19 I  changed 

vdwdefine +.01

and it worked.

I  selected #0.20, set my cursor after vdwdefine +.01 hit return and it did not work.  Eventually it did work with vbdwdefine .03

oK good so far.

I decided to change the color of the last C-terminal residues of #0.20 - success.

I went back to #0.16 and selected the last three residues and tried to change the color, nothing happened. So I selected the entire chain of #0.16 and attempted to change the color, and again nothing happened. I can tell  it  was selected because the sequence of#0.16 is highlighted in green, and I can see parts of the green outline under its surface. I changed the vdwdefine command to have +.00, nothing happened, deleted  vdwdefine from the command line, again nothing happened, even when I tried to hide the surface.

I am likely not doing something in the correct sequence, but cannot figure out what is the problem  As I indicated I was able to image the surface of #0.16 before without using vdwdefine.

Help!!!!

Thanks

arthur



-----Original Message-----
From: Elaine Meng [mailto:meng at cgl.ucsf.edu] 
Sent: August-18-16 2:43 PM
To: A G Szabo
Cc: chimera-users at cgl.ucsf.edu
Subject: Re: [Chimera-users] splitting and surfaces

Hi Arthur,
Yes it would be better if the URL in the message was more usable, but I’d asked the other developers before, and for some reason it wasn’t possible to make it a link or copyable there (however, the same text is also shown in the Reply Log, and you can copy the URL from there).

Anyway, you can use this link:
<http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/surfprobs.html>

...or you can reach your own copy using menu: Help… Search Documentation, searching for “surface failures” and using the top link in the results.

Similar to your problem, it is difficult for us to access anything that you attach as winmail.dat.  I can only suggest you try the molmap method in the page linked above, for example, command: 

molmap #0.7&protein 4

The last number is an adjustable parameter, see the page linked above for links to the molmap manpage and information how to otherwise deal with the resulting surface.

I hope this helps,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab Department of Pharmaceutical Chemistry University of California, San Francisco

> On Aug 18, 2016, at 10:57 AM, A G Szabo <agszabo at bell.net> wrote:
> 
> I am working on a large multi subunit structure (4CR2). Originally I 
> selected one of the subunits, and received the error message that 
> suggested I should  use the split command. Which I did and obviously I 
> must have been successful in splitting the subunits.
> 
> Each of the subunits is now labelled as being split, i.e. (#0.14) etc.
> 
> I was successful in showing the surfaces of 4 subunits, and colored 
> them differently.
> 
> However, when I tried to show the surface of one of the subunits with 
> 437 residues, (several residues cannot be resolved) I received this 
> error message
> 
> One subunit which I successfully was able to show the surface in the 
> image had 467 residues and also had a large number of residues that 
> were not resolvable.
> 
> So I am stuck!
> 
> Your help would be appreciated.
> 
> AGSzabo
> <winmail.dat>

> Further to my last message regarding surfaces it would be  highly convenient to have the url listed at  the bottom of the error message open as a link.  Secondly it is not even possible to copy it and paste  it into my browser.
> 
> ags




More information about the Chimera-users mailing list