[Chimera-users] Command line problem

Tom Goddard goddard at sonic.net
Tue Feb 3 13:46:33 PST 2015


Hi Luca,

  I just tried Chimera 1.10.1 with Mac OS 10.10.2 and had no trouble with the command-line.  I notice though that your Chimera build 40415 is not the Chimera 1.10.1 production version which has build number 40427.  I think it is unlikely that your Chimrea 1.10.1 release candidate is different in a way that effects this bug but you should try the actual 1.10.1 release.

  My only guess is that your Chimera preferences file is somehow messing things up.  You might try renaming the preferences file so Chimera starts with a new one to see if that fixes it.  Your preferences file is

	~/.chimera/preferences

so a terminal command to rename it is

	mv ~/.chimera/preferences ~/.chimera/preferences.keep

then start Chimera to see if that solves the problem.

  To report bugs such as this use Chimera menu Help / Report a Bug… so we get more info about your system and Chimera version.

	Tom


> On Feb 3, 2015, at 1:25 AM, Luca Pellegrini wrote:
> 
> Hi,
> 
> I am having the following problem when I try to use the command line. When I select ‘Command line’ from the ‘Favorites’ menu, the command line window appears, but I can’t type anything in it. Or rather, I can type in it, because if I hit return the command gets executed, but I can’t see what I type. Any idea of what’s going on?
> 
> I suspect that it might be something to do with Yosemite 10.10.2, since this problem arose after upgrading the MacOSX operating system. I am using Chimera 1.10.1, build 40415.
> 
> Thanks for any advice.
> 
> Kind regards,
> Luca
> 
> Luca Pellegrini
> Department of Biochemistry
> University of Cambridge
> 80 Tennis Court Road
> Cambridge CB2 1GA
> UK
> 




More information about the Chimera-users mailing list