[Chimera-users] Generating symmetry-related molecule

Elaine Meng meng at cgl.ucsf.edu
Mon Jan 12 13:56:24 PST 2009

Hi Virginia,
I definitely tried it myself before sending the message, but in a much  
newer version (daily build Jan 9, 2009!).

However, I just now tried it in both 1.2540 and the most recent  
production release 1.3 (Dec 2008), and in both of those versions the  
command works either with or without the pound signs (#).

The error message sounds like you have additional models besides the  
DNA structure with model number 0.  If so, I think the command would  
work if you close those, use sym, and then reopen or regenerate them  
as possible.

You may want to update to a newer version to get other new features,  
but my experiments suggest it will not affect this particular problem.

Elaine C. Meng, Ph.D.                          meng at cgl.ucsf.edu
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Jan 12, 2009, at 1:41 PM, Virginia Pett wrote:

> Elaine,
> Thanks for the fast reply!
> I had tried what you suggested.
> sym #0 #0
> and just now I tried
> sym 0 0
> and generated error message:
> Multiple models with id: 0
> I am using Chimera ver 1.2540 and perhaps the problem is that I need  
> to update the software?
> Virginia

More information about the Chimera-users mailing list