[Chimera-users] Bug (?) with EnsembleCluster

Francesco Pietra chiendarret at yahoo.com
Thu Jan 10 06:38:59 PST 2008

Eric: I followed previous route from combined mdcrd from ptraj. 

Removed remaining water.

select ligand z<2.5

as Chimera command; (this was the minimum, selecting 244 atoms, 118 of which
for the ligand; with z<2.0 the ligand only is selected)

On playing the pdb (saved for selected atoms only) (with LOOP deselected) the
atom selection increased, reaching 5365 atoms at the last (549) frame. In
another run, with z<4.0 the course of atom selection was similar, reaching 5993
atoms at frame 549.

This huge number of atoms proved problematic for opening pdb. For the z<2.5
case I left the computer on for 4h and half, with python occupying 98% of the
available MEM (nearly 1GB). I had to kill gnome to recover command.

May be with much more MEM it will work, though I can't check that now.

I did not try to combine the trajectories with Chimera as I have no indication
that those from ptraj are faulty. The pdb files for both z<2.5 and z<4.0 open
in vmd.


--- Eric Pettersen <pett at cgl.ucsf.edu> wrote:

> On Jan 9, 2008, at 3:32 PM, Francesco Pietra wrote:
> > In the "Define script.." I defined "select ligand z<10", then OK  
> > and a BUG
> > window was presented. Attached is the reply log (bug). I tried with  
> > z<4 with
> > the same result (actually, I don't remember if attached bug file  
> > refers to z<10
> > or z<4).
> In the script-definition dialog you need to have "Interpret script  
> as" set to "Chimera commands".  You had it set to "Python".
> > Still found difficulties in loading more than one mdcrd, though  
> > this should be
> > my fault. I was not sure if the list of mdcrd is to be given at  
> > beginning or if
> > the other mdcrd files after the first one are to be given  
> > subsequently from the
> > menu. I tried with the "list" option but only the first mdcrd was  
> > opened.
> When you run MD Movie and the dialog comes up where you specify the  
> prmtop/trajectory files, you can use the "Add..." button to add as  
> many trajectory files as needed.  I think this means you "give it at  
> the beginning" rather than "subsequently from the menu" in your  
> terminology.
> You can also just list the files in a "metafile" for the command  
> line.  For instance, this file works for me:
> amber
> leap.top
> md01.crd
> md02.crd
> md03.crd
> md04.crd
> md05.crd
> md06.crd
> Note that there _still_ seems to be something funky with Amber  
> compressed trajectories, so don't use them for now but I should have  
> things fixed in a day or so with that.
> --Eric

Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 

More information about the Chimera-users mailing list