[Chimera-users] Bug (?) with EnsembleCluster

Eric Pettersen pett at cgl.ucsf.edu
Wed Jan 9 15:56:14 PST 2008

On Jan 9, 2008, at 3:32 PM, Francesco Pietra wrote:

> In the "Define script.." I defined "select ligand z<10", then OK  
> and a BUG
> window was presented. Attached is the reply log (bug). I tried with  
> z<4 with
> the same result (actually, I don't remember if attached bug file  
> refers to z<10
> or z<4).

In the script-definition dialog you need to have "Interpret script  
as" set to "Chimera commands".  You had it set to "Python".

> Still found difficulties in loading more than one mdcrd, though  
> this should be
> my fault. I was not sure if the list of mdcrd is to be given at  
> beginning or if
> the other mdcrd files after the first one are to be given  
> subsequently from the
> menu. I tried with the "list" option but only the first mdcrd was  
> opened.

When you run MD Movie and the dialog comes up where you specify the  
prmtop/trajectory files, you can use the "Add..." button to add as  
many trajectory files as needed.  I think this means you "give it at  
the beginning" rather than "subsequently from the menu" in your  

You can also just list the files in a "metafile" for the command  
line.  For instance, this file works for me:


Note that there _still_ seems to be something funky with Amber  
compressed trajectories, so don't use them for now but I should have  
things fixed in a day or so with that.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20080109/f32c5f23/attachment.html>

More information about the Chimera-users mailing list