[Chimera-users] 2d labels in chimera

Elaine Meng meng at cgl.ucsf.edu
Wed Feb 28 14:47:09 PST 2007

Hi Eman,
We haven't had any reports of 2D label problems when saving at screen  
resolution or higher.  Some things to make sure of:

- are you using a fairly recent version of Chimera?  There used to be  
another problem, but it was fixed a long time ago.
- if you are using the very newest version (Feb 2007) and chose to  
"raytrace with POV-Ray", that definitely wouldn't include the 2D  
Labels.  Only saving the contents of the Chimera graphics window  
(i.e. not ray-tracing) is expected to include labels.
- are you sure that you are not saving fewer pixels than shown in the  
window?  When you choose "File... Save Image" the dimensions are  
initially in inches.  Depending on what "pixels per unit" (inch) is  
set to (shown when you click the Image Setup button), it is possible  
you could be trying to save fewer pixels than shown in the window.   
The simplest test is simply to click Get Pixels (which gives the  
current window dimensions).  Then, with those dimensions or some  
larger number of pixels you type in, save the image and see if the  
labels are there.
- did you mention TIFF because other formats do not have the problem,  
or is that the only one you tried?

It is possible you are finding some problem we didn't know about, of  
course, so if you still have the problem after checking the version  
and trying the "Get Pixels" approach, it would be great if you could  
save a session and mail me the session file.  The session will  
include the 2D labels, allowing us to try to reproduce the problem on  
our computers.
Elaine C. Meng, Ph.D.                          meng at cgl.ucsf.edu
UCSF Computer Graphics Lab and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Feb 28, 2007, at 2:06 PM, Eman Ghanem wrote:

> Hi:
> I am not able to save an image that contains 2d labels as a Tiff  
> file. Every time I save it, the labels don't show up on the image.   
> I read on your web site that this only happens if I am trying to  
> save an image that is smaller than the original pixels of the  
> chimera window. However, I tried saving it without changing any  
> specifications. Any idea what I can do??
> thanks,
> EG
> Don't get soaked. Take a quick peak at the forecast
> with theYahoo! Search weather shortcut.
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://www.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list