[Chimera-users] Minimization with sulfur atom

sara20 at mail.ustc.edu.cn sara20 at mail.ustc.edu.cn
Tue Jul 30 00:10:21 PDT 2019

Dear users

I have complex structure with ligand having sulfur atom in it. I am trying to minimize it but it fails giving the following error:
(LIG) /home/usr/.local/UCSF-Chimera64-1.12/bin/amber16/bin/antechamber: Fatal Error!
(LIG) Cannot properly run "/home/usr/.local/UCSF-Chimera64-1.12/bin/amber16/bin/sqm -O -i sqm.in -o sqm.out".

I assume it's because of sulfur atom in ligand because I tried running it with out sulfur and it worked fine.
I checked  MMKT Atom database for sulfur file and it's already there:
name = 'sulphur'
symbol = 'S'

mass = [(31.97207070, 95.02), (32.97145843, 0.75),
        (33.96786665, 4.21), (35.9670806, 0.02)]

color = 'yellow'

vdW_radius = 0.18

b_coherent = 2.847*fm
b_incoherent = 0.188*fm
b_coherent_deut = 2.847*fm
b_incoherent_deut = 0.188*fm

Any help would be highly appreciated. Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20190730/0b8d353d/attachment.html>

More information about the Chimera-users mailing list