[Chimera-users] Chimera help for tomography data!

Elaine Meng meng at cgl.ucsf.edu
Thu Oct 5 10:28:20 PDT 2017

Hi Swetha,
I’d forgotten you were working on scripting a movie, and so you would need to use commands to clip instead of the interactive Side View.

In that case, see the clipping/slicing script examples in the bottom section of this page:

… and there is another example in the Animation Gallery, "Bacteriophage phi6” about half of the way down the page.


> On Oct 5, 2017, at 10:15 AM, Elaine Meng <meng at cgl.ucsf.edu> wrote:
> Hi Swetha,
> Maybe you had trouble saving the right one if you had several map models with similar names.  First choose that map’s name from the Volume Viewer “Data” menu to make sure it is shown in the dialog and is the active one.  Then use Volume Viewer menu: File… Save Map As… to save it to a file  (or if you know the model number of that map, you could also use the “volume” command to save it, e.g.  “volume #3 save ~/Desktop/mymap.mrc” )
> <http://www.rbvi.ucsf.edu/chimera/docs/ContributedSoftware/volumeviewer/framevolumeviewer.html>
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/midas/volume.html#output>
> I have no idea what problems you are having with clipping.   Maybe command syntax?  “clip” is for clipping everything at the same time, “mclip” is for if you want to clip some model(s) but not others.  If you are OK with clipping everything at the same time it will be easier to do it interactively with the Side View  (main menu: Favorites… Side View)
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/clipping.html>
> I hope this helps,
> Elaine
> ----------
> Elaine C. Meng, Ph.D. 
> UCSF Chimera(X) team
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
>> On Oct 5, 2017, at 8:35 AM, Swetha Vijayakrishnan <Swetha.Vijayakrishnan at glasgow.ac.uk> wrote:
>> Hi Elaine, 
>> Thanks for this input. I did manage to fit the models into the tomogram and use the model display as well.
>> However i was trying to clip some of the fit structural models to show the interior which at the moment i am struggling with using clip or the mclip options. Any advice on this from you will be greatly appreciated.
>> Also i was trying to save the chimera session to get back to another time, but i seem to be getting an error msg saying one of the volumes has not been saved, i.e. the original tomogram that was rescaled and inverted using the volume filter/scale options and that appears as a new model now in my volume viewer. I tried using the "save map” option selecting this model and naming it as .mrc in the volume viewer menu prior to resaving the session but i am still unable to do so and keep getting the same error (see attached below). How do i solve this problem?
>> Thanks and Best,
>> Swetha
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list