[Chimera-users] Files generated by UCSF Chimera as .MRC format do not open with AMIRA 5.3.3

Savriama, Yoland F yoland.savriama at helsinki.fi
Tue Jun 13 01:35:20 PDT 2017

Hi Elaine,

Thank you very much for your prompt reply!

I guess you are right although Amira suggests different file formats to open a given file including .MRC, this is why I found it strange Amira could not open it. Meanwhile I contacted Amira and I am in touch with them to solve this issue. Yes, I can open this .MRC file via Fiji, but I experience issues when I save it as a .tiff or .raw file and I tried to open it with Amira again. Amira only recognises 1 slice. It would be nice to have a save as .tiff stack or image sequence from Chimera.

Also, could you tell me how one enters the voxel size and other information when one imports a file, please?

Another thing I was curious about is whether or not it is possible to specify memory allocation to process volume rendering for instance. I found Chimera very slow and it often displays errors while using the volume eraser and volume rendering at a number of 2, even if I process the volume at 16 it is still really slow.

Here are the specs of my machine: Desktop computer with Windows 7 Intel Xeon CPU X5550 @ 2.67 GHz 2.66 Ghz (2 processors) 48 Gigs of Ram 64 bit OS

Graphic Card: Nvidia GeForce GTX 680 Total available graphics : 7934Mb and dedicated video memory: 4096 MB GDDR 5

I can easily open and process a 10 gbs file and even 20 gbs with Amira without having it to crash or running too slow.

I think Chimera is a really nice software and I am using it since I was particularly interested in this volume eraser tool.


From: Elaine Meng <meng at cgl.ucsf.edu>
Sent: Tuesday, June 13, 2017 2:26:11 AM
To: Savriama, Yoland F
Cc: chimera-users at cgl.ucsf.edu
Subject: Re: [Chimera-users] Files generated by UCSF Chimera as .MRC format do not open with AMIRA 5.3.3

Hi Yolanda,
I’m not aware of anything special about the MRC files from Chimera.  It sounds like you simply don’t have a license to use the part of Amira that reads/handles MRC files, in which case you would need to contact the Amira folks about getting such a license.  Can you open any MRC files in Amira, like from sources other than Chimera?
Elaine C. Meng, Ph.D.
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Jun 12, 2017, at 9:18 AM, Savriama, Yoland F <yoland.savriama at helsinki.fi> wrote:
> Greetings,
> I am a researcher working at the University of Helsinki (Finland) and I have used the software UCSF Chimera to process 3D CT-Scans data. I saved the process files as a single .MRC file. When I tried to open it with Amira 5.3.3 it displays the following error message:
> "No valid licence found for extension Amira Microscopy Option 5.3 Please contact us". The console also says "Access denied for 'readMRCFileStack'"
> I thought that Amira could read these standard .MRC files? Could it be there was an issue during the file export with Chimera?
> Best wishes,
> Yoland Savriama, PhD
> P/O Jernvall
> Institute of Biotechnology
> P.O. Box 56 (Viikinkaari 5)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20170613/ae66e803/attachment.html>

More information about the Chimera-users mailing list