[Chimera-users] command line issues

liz kellogg lizkellogg at gmail.com
Thu Nov 19 11:27:07 PST 2015


I've been using chimera quite happily for the past couple of years. I 
especially like the command line, as it makes operations much faster to 
complete (once you know the commands!)
I've been using the command-line, in chimera, on my mac (osx yosemite 
version 10.10.3) for a while now, but just today my command-line would 
not display the text I'm entering into the command-line bar. This is 
odd, I've never seen this before, and I don't know what the problem is 
due to. I tried restarting chimera, I tried restarting my computer, and 
I tried re-installing chimera, but the command-line prompt is the same.. 
it doesn't display the text as I'm entering it.. though if I type a 
command, it does execute it and it shows up in the command history.. so 
it looks like a problem in displaying text as it's being entered.

Has anyone else run into this problem? And how do you fix it? I'd be so 
much happier if I could see what I'm typing!



More information about the Chimera-users mailing list