[Chimera-users] PDB not opening

YAikhombA Mutum yaikhomba.mutum at students.iiserpune.ac.in
Wed Jun 24 01:03:16 PDT 2015


1. I'm not able to fetch pdb's from Chimera by the command 'open 121p'. It
just says 'opened 121p' in the reply log while it display a blank black
screen. There are no active models displayed too (in the active models
panel, there are no active tabs for models (0,1,2...)) despite the status
in the reply log.
The internet connections are ok (my browser is working fine). On checking
the preferences (Favorites ---> preferences), everything seems fine (for
instance in Category: Fetch (save fetched flie: True and use local
files:True/False (I've tried both cases))). Even the category of web access
seems ok.
A day before I'd been able to fetch pdb's by just the command (open 1zik
(say)). Now, the only way to retrieve it is to go to the rcsb website,
download the pdb from a browser and then run it in chimera.
Moreover, even if it (the pdb file) is already downloaded it doesn't run by
entering the command (again the preferences are fine).
How can I sort out this?

2. Is there a way to color the capped surface (the flat surface when you
cut a protein virtually) based on sequence conservation color range. I
tried the same way B factor surface capping is done as in the tutorials but
the one for conservation doesn't work. It instead colors the 'whole'
surface something else (Automatically uses default 'color by heteroatom'
(red, tan and blue) not the colors I used for the sequence conservation).
The same when I try to cap a surface based on hydrophobicity.

Thanks in advance!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20150624/fc03d3ce/attachment.html>

More information about the Chimera-users mailing list