[Chimera-users] Need help with fit into segment function

Michael Matho mmatho at liai.org
Mon Oct 28 11:42:30 PDT 2013

Thanks so much Elaine.

I had figured it out over the week end, but your explanations are spot on.

I do have another question: I discovered that my map's resolution is too low to embed the molecules accurately (i.e that the interface between molecules corresponds to the known amino acid interface definition, which was determined via other methods (DXMS, X-ray crystallography, alanine scan and mutation analysis).

Is there a way to guide the embedding process by giving interface definitions as input? I would rather not just do it manually so I can explain my protocol in a manuscript.

That would be of tremendous help.

Alternatively, I requested "Dock" software, in order to previously dock the molecules to each other (using the interface as ligand, and then superimposing the whole molecule to the 'ligand').

The problem is, it said that it worked for OSX but on the download page it doesn't offer OSX as an option, only the source.

Do I have to download the source or is there another page to download the OSX version?

Thanks so much,


----- Original Message -----
From: "Elaine Meng" <meng at cgl.ucsf.edu>
To: "Michael Matho" <mmatho at liai.org>
Cc: chimera-users at cgl.ucsf.edu
Sent: Sunday, October 27, 2013 10:37:35 AM
Subject: Re: [Chimera-users] Need help with fit into segment function

Hi Michael,
Just select the desired segment with the mouse (Ctrl-click) in the graphics window. If you want more than one segment selected at a time, Shift-Ctrl-click to add to your selection.

In the picture you sent, I only see one surface (not 5 segmentation surfaces) but maybe you just meant to show your whole map.  Presumably you used "Segment Map" to produce separate regions before using "Fit to Segment."  The 5 segmentation regions with separate surfaces should show up when you used Segment Map.

I'm not sure which tutorial you are viewing, but just now I tried segmenting a map, selecting a segment with Ctrl-click, opening a molecule, and using the "Fit" button without problems. To report problems, use "Help... Report a Bug" in the Chimera menu and include whatever is needed to reproduce the problem, including data or session and description of steps causing the problem.  That also sends us information on what type of computer and version of Chimera you are using.

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Oct 25, 2013, at 1:57 PM, Michael Matho wrote:

> Hello,
> I have an EM map segmented in 5 segments I need to fit 5 molecules into.
> I'm trying to select a specific segment in order to fit each molecule individually, one after the other.
> After reading the tutorial, I still cannot figure out how to select only one segment of the map:
> If I try selecting from "Render/select by attribute" and choose "Segmentation regions" (and I do have the 5 segments ready), only the full map shows up, not the segments!
> In the "fit to segment" window, I select the molecule to fit and click on Fit... then there's a bug.
> I'd appreciate your help on how to finalize my fit.
> Thanks,
> Michael H. Matho, Ph.D. | Research Associate | Department of Cell Biology
> La Jolla Institute for Allergy and Immunology
> 9420 Athena Circle | La Jolla, CA, 92037
> Tel: (858) 752-6631 | mmatho at liai.org

More information about the Chimera-users mailing list