[Chimera-users] BadStatusLine error

Elaine Meng meng at cgl.ucsf.edu
Wed Oct 23 18:18:48 PDT 2013

Hi Pavithra,
I can't reproduce this problem -- the fetch of UniProt oprd_human is successful for me in Chimera 1.7 and newer versions of Chimera.  I don't know what preference you are talking about... if you meant the download directory, that only specifies a local directory for saving the files and should not have "http" in it.

In general, you should report problems using the Chimera menu: Help... Report a Bug instead of sending email to this address.  In the report form, you can include a description of what you did and your email (if you want feedback).  Some other things to try and maybe mention in the report:  can you fetch anything from UniProt?  Can you fetch anything from any database (PDB, etc.)?
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Oct 23, 2013, at 6:01 PM, Pavithra wrote:

> Dear chimera users,
> I'm trying comparative modeling tutorial in chimera tutorials and I'm getting the following error in using fetch uniprot id.
> Steps followed:
> Menu--> fetch by ID--> selected uniprot--> "oprd_human" "P41143" (tried all combinations)
> Error:
> BadStatusLine: ''
>   File "C:\Program Files\Chimera 1.7\bin\lib\httplib.py", line 371, in _read_status
>     raise BadStatusLine(line)
> See reply log for Python traceback.
> I tried changing the preference to use "http" but nothing fix it. please help.
> -- 
> regards,
> Pavithra.K.B. 
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list