[Chimera-users] odd surface graphics artifact

Elaine Meng meng at cgl.ucsf.edu
Wed Oct 23 11:03:27 PDT 2013

Hi Scott,
Short answer is I have no idea what could be happening.  I tried to reproduce the problem, but in my case making the surface transparent didn't make any part of it disappear.  I tried to use a similar situation (partial surface, gradient background, etc.) It may be something specific to your computer or the structure, which we would need to be able to reproduce to solve.

You could save session with the surface at zero transparency, then use Help... Report a Bug, including your email address and a short description of the problem and how to reveal it starting from that session (e.g. command: transparency 1,s), and of course attaching the session file.
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Oct 23, 2013, at 9:43 AM, Scott Classen wrote:

> Hello,
> I'm trying to fade a surface to 100 transparent with the following command
> transparency 100,s #2 frames 30; wait 30
> and when the surface goes from 0% transparent to 1% transparent I see the following clipping at the top of the surface:
> <zero.png>
> <one.png>
> What is causing this and how can I eliminate it?
> Thanks,
> Scott

More information about the Chimera-users mailing list