[Chimera-users] Error when exporting to obj format

Tom Goddard goddard at sonic.net
Thu Jul 5 10:04:17 PDT 2012

Hi Vicente,

In Chimera 1.6.1 when I use File / Export Scene... and choose file type 
OBJ the text at the bottom of the dialog says "Only surfaces are 
exported". Maybe you are expecting molecules to be exported?


> Hi:
> I am trying to export a scene to obj format. I have tried this export with
> two different versions of chimera (1.5.3 and 1.6.1), and tried to open the
> resulting file in two different 3d programs: Cinema 4D and 3d studio max.
> Although both applications recognize the exported file, when they open it
> they don’t find any content. In C4D, the file is an empty scene, while
> importer in 3ds max sends an error message telling that there are no objects
> to import. Therefore, it seems that the file is empty.
> I have seen that this kind exporting in Chimera is too fast (almost
> instantly) when compared to exporting to other file formats, like vrml,
> which take some time but work perfectly. Is there something I am doing wrong
> or an option I haven’t noticed to ensure export to obj file format?
> Thank you in advance,
> Vicente
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list