[Chimera-users] Chimera 1.5.3, nvidia quadro 4000 and stereo

Veli-Pekka Kestilä veli-pekka.kestila at helsinki.fi
Tue Jul 26 23:57:38 PDT 2011

Thanks for the reply. I finally got it working. Seems that the problem 
was in monitor settings. Only thing not working is Chimera 1.5.3 (32bit 
and 64bit) when I start it normally. 2011-07-23 alpha works without 
problem. And also the current version works when started in OpenGL Debug 

For posterity the thing which was configured wrong was in Nvidia Control 
Panel -> Display -> Change Resolution

Here in resolution field were "HD, SD" and "PC" selection. When I 
changed to PC selection things started to work. (The previous set the 
refresh rate wrong)


On 7/26/11 11:34 PM, Greg Couch wrote:
> The error "Error Initializing OpenGL: Couldn't configure togl widget" is
> because the graphics driver reported that it did not support stereo. So
> either this is a graphics driver bug or a driver configuration bug. The
> fact that it doesn't get the error with the 32-bit version of chimera
> suggests that it is a graphics driver bug and you should report the bug
> to NVIDIA. On the other hand, the fact that you are getting a double
> image and stereo still isn't working suggests that the graphics driver
> is misconfigured. Double-check that the "Stereo - Display mode" setting
> is correct for your setup.
> Good luck,
> Greg
> On 07/26/2011 12:59 AM, Veli-Pekka Kestilä wrote:
>> On 7/22/11 3:15 PM, Sabuj Pattanayek wrote:
>>> I've seen the same issue with generic active stereo or 3d vision +
>>> stereo enabled in the 3d section of the nvidia control panel + 64 bit
>>> chimera. For some reason 32 bit chimera seemed to work ok.
>> Either using the 32bit version or latest alpha build solved the error.
>> Still stereo doesn't work and just shows double picture, so there is
>> still not working stereo.
>>> 2011/7/22 Veli-Pekka Kestilä<veli-pekka.kestila at helsinki.fi>:
>>>> Hello,
>>>> I found following problem when trying to use Chimera 1.5.3 with stereo
>>>> in Nvidia Quadro 4000. When starting the chimera in windows I will get
>>>> error:
>>>> Error Initializing OpenGL: Couldn't configure togl widget
>>>> When stating in OpenGL debug mode it starts without any problem.
>>>> Nvidia driver is 275.65 and everything works in linux without problem.
>>>> In Manage 3D settings I have put on Stereo Enable.

University of Helsinki / Institute of Biotechnology / 
veli-pekka.kestila at helsinki.fi / +358 9 191 58921 / Room 4316, Biocenter 3

More information about the Chimera-users mailing list