[Chimera-users] Crash under Ubuntu Linux 10.4

Greg Couch gregc at cgl.ucsf.edu
Mon Sep 13 10:29:11 PDT 2010

Hi Mario,

The first thing I'd recommend is to update your graphics driver.  If you 
have NVidia or an ATI graphics driver, use Ubuntu's Hardware Drivers 
tool to install the proprietary drivers.  The open-source drivers are 
improving with every Ubuntu release, but they're not as good yet 
(though, you might not have a choice if you have an older graphics card 
or Intel graphics).  I recommend switching to ATI or NVidia graphics if 
you have the option (the newer, the better, anything introduced in the 
last 5 years old should be fine).  If that doesn't work, use chimera's 
Report a Bug dialog to submit a bug -- that way I'll get some important 
details about your system and should be able to make a more specific 
recommendation or possibly reproduce the bug locally.

     Good luck,


On 09/13/2010 03:59 AM, Mario Dejung wrote:
> Hi All,
> I get a "Segmentation fault" message from Chimera... I tried to use all
> available version, so the 32bit and 64bit, and also the alpha versions...
> I can not reproduce the crash, it is not related to any command...
> Sometimes I can open a map an turn it or filter it a little bit and
> chimera crashes after 2 minutes... The other time it crashes after 10
> seconds...
> At the moment I try to use the alpha 64bit version, is there a way to get
> more debug output?
> I run chimera under Ubuntu 10.4
> Regards
> Mario

More information about the Chimera-users mailing list