[Chimera-users] Help with installing DMS and Chimera

Ben Keshet keshet1 at umbc.edu
Mon Apr 16 19:47:34 PDT 2007

Hello everybody,


I am a very inexperienced new user of Linux / cygwin and having problems in
installing DMS and Chimera:


1. I am trying to install DMS but having problems with specifying correctly
the pathway to the appropriate locations of the BINDIR and LIBDIR
directories in the GNUmakefile. I am getting a message: "Cannot create
directory. not such file or directory".  I have tried it both on Linux
enterprise 4 and on Windows using cygwin.  My pathway includes spaces, i.e:
/cygdrive/c/Documents and Settings/User Name/Desktop/dms/bin   Can anyone
please tell me how exactly I should enter the pathway (I think the spaces
cause the problem but not sure)? 


2. I am having problems running the chimera-installer.exe. file of Chimera
on Linux.  When I double-clicked on it, it tells me that I cannot execute
the file, so as suggested in the instructions
(http://www.cgl.ucsf.edu/chimera/1.2304/linux.html) I typed chmod +x
'filename' .  When I checked the properties of the file after chmod, the box
of 'execute' was checked (so I believe that I really changed the file's
permissions). However, I am still getting the same error message when I
double-click it.  Does anyone know what am I doing wrong? 


Please consider my lack of experience in UNIX terminology if you try to
answer one of my questions,


Thanks a lot,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20070416/ec07c427/attachment.html>

More information about the Chimera-users mailing list