[Chimera-users] question about AutodockVina /CHIMERA

Elaine Meng meng at cgl.ucsf.edu
Fri Jan 19 18:31:07 PST 2018


A few more points:

If there is docking output, it would appear automatically in Chimera.  That is, you would see docked structure(s) in the 3D graphics window, and a ViewDock dialog listing these results and their scores.  I guess you didn’t get that either.  Some things to check are that your receptor and ligand pdbqt files seem reasonable (do they contain the expected atoms?) and that the search box is a reasonable size and location.  If the search box is completely filled with receptor atoms, there might not be any space to put the ligand, for example.

These are all just guesses of possible things that could go wrong. I don’t know if they apply to you or not.
Best,
Elaine
 
> On Jan 19, 2018, at 4:28 PM, Elaine Meng <meng at cgl.ucsf.edu> wrote:
> 
> Hi Osvaldo,
> Without more information, I have no idea, sorry.  If you are sure that the process finished (click the “i” icon near the bottom right corner of the Chimera window to make sure), I can only say to check in the Reply Log (open from Chimera Favorites menu) and see if it says anything else useful.  The Autodock Vina process does not run on our system, so there is nothing I can check here; Chimera just has an interface to send and receive results from a web service that is run by another lab, as explained in the help page:
> <http://www.rbvi.ucsf.edu/chimera/docs/ContributedSoftware/vina/vina.html>
> 
> For the future, please send Chimera questions to the chimera-users at cgl.ucsf.edu address (CC’d here) to ensure they come to our attention.
> I hope this helps,
> Elaine
> -----
> Elaine C. Meng, Ph.D.                       
> UCSF Chimera(X) team
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
> 
> 
>> On Jan 19, 2018, at 4:04 PM, ogs <ogs at ibt.unam.mx> wrote:
>> 
>> to whom it may concern,
>> 
>> hi!
>> I am having some problems using AUTODOCK-VINA / CHIMERA.
>> 
>> I recently docked a linand, but I did not get the name.pdbqt file as result (I only got the name.receptor.pdb and pdbqt and the name.ligand.pdb and pdbqt)
>> 
>> The software show a message telling me that the process has ended and I need to check the files (but I did not see the name.pdbqt file)
>> 
>> What is happening? What could I do to solve this problem?
>> Thanks a lot.
>> Osvaldo Gómez Secundino




More information about the Chimera-users mailing list