[Chimera-users] Help using Chimera with SFLD - I cannot 'view in chimera'

Elaine Meng meng at cgl.ucsf.edu
Mon Nov 13 10:26:29 PST 2017


Dear Anne-Frances,
I believe something has gone awry with SFLD outputs, at least those relating to Chimera:

(A) exactly as you reported, I cannot get the stockholm-format alignment file referenced in the chimerax (chimera web data) file.  The URL for the sto file gives an error in the browser, e.g. [Errno 13] Permission denied: u'/tmp/sfld/alignment_WSLmTdwA.sto’  and the local temp-data file given in the Chimera error message does not exist, as far as I can tell.

In my tests, Chimera does not crash, it just gives that error message that the stockholm file is no good.

(B) I cannot test the active-site sessions because when I view any family in the SFLD that I know should have such a session, it does not show the active-site image in the page like it used to.  (normally I would click that image to get the session for Chimera)

I’m not sure who may be on the hook to try to resolve these problems, but I’ll make some enquiries and will report back if any progress is made.  Sorry about these problems, and thanks for reporting them!  At least you know it isn’t something you did wrong.
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco


> On Nov 11, 2017, at 5:53 AM, Anne-Frances Miller <afmill3r2 at gmail.com> wrote:
> 
> Dear Elaine, or other Chimera Guru,
> 
> I would like to start using the wonderful tools in SFLD, and watched the tutorials, however when I try to do any of the things that is supposed to send something to Chimera, it crashes. I cannot open enzyme active sites in Chimera, or HMM alignments. I have updated by chimera. I am running Mac OS X 10.10.5, and firefox 56.0.2
> 
> Anne-Frances Miller
> Professor of Chemistry
> University of Kentucky
> 



More information about the Chimera-users mailing list