[Chimera-users] Help in docking with Chimera

Elaine Meng meng at cgl.ucsf.edu
Thu May 25 13:49:12 PDT 2017


Hi Zahir,
It might just be display (like one bond not shown) without any affect on the calculations because of the format of the file output by Autodock Vina. Autodock Vina is not our program, so we cannot control the output format.  However, impossible for us to tell if that is the issue unless you send us an example file or files. You could use  menu: Help… Report a Bug and include brief explanation and your email address and attach the example file or session that shows the problem.  Keep in mind it might not be a Chimera bug.
Best,
Elaine
-----
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On May 25, 2017, at 1:13 PM, Md Zahir Uddin <m_uddin at u.pacific.edu> wrote:
> 
> Hi,
> We are seeing a new problem in the docking of our peptides. After docking of our peptides using Autodock Vina function in Chimera, we are seeing in the output that the peptides are broken (splitting into two parts) at the protein's binding site. Our peptides are 8 amino acid long (one is 5 amino acid cyclic peptide by disulfide bond) and we prepared the peptides using the Build Structure function in Chimera and then dockprep & minimize structure.
> Can you please help me in this? We would really appreciate your help.
> Thanks,
> Zahir
> 




More information about the Chimera-users mailing list