[Chimera-users] assistance changing pseudobond appearance

Arthur Szabo agszabo at outlook.com
Mon May 1 11:29:07 PDT 2017


Elaine

Thank  you for your suggestions, but I did not click on the opacity button.

In the Selection Inspector, I have been able  to select the  color of the disordered sequence and there is no issue visualizing it at any rotation. Furthermore its color is not influenced by the color of the adjacent ordered segments.

It is when I try to change the line thickness using Pseudbond Group that the dashed line disappears.  Either closing the Selection Inspector or clearing the selection causes the series of dashes to disappear.  When I control click on a blank part of the screen the dashed line is not restored.  I can rotate the structure and at certain positions the dashedline  reappears but only a certain specific rotations.

Thanks for your  assistance once again. I can live with the narrow set of red colored dashes.

Arthur

-----Original Message-----
From: Elaine Meng [mailto:meng at cgl.ucsf.edu] 
Sent: Monday, May 01, 2017 1:50 PM
To: Arthur Szabo <agszabo at outlook.com>
Cc: chimera-users at cgl.ucsf.edu BB <chimera-users at cgl.ucsf.edu>
Subject: Re: [Chimera-users] assistance changing pseudobond appearance

Another thing to make sure is that when you choose the color, do not make it 100% transparent.  It could have happened by mistake if you are showing the “A” line in the Color Editor and set its value to 0 (zero opacity, same as 100% transparent).

See Color Editor figure.  The “A” line is shown when you check the “Opacity” option.  If you weren’t showing it, however, that is not the problem.
<http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/colortool.html>

> On May 1, 2017, at 10:44 AM, Elaine Meng <meng at cgl.ucsf.edu> wrote:
> 
> Hi Arthur,
> You do not need to change color for “Pseudobond group” if changing the “Pseudobond” color already shows what you want in the main window.  The individual color overrides the group color.
> 
> Closing the Selection Inspector should not have any effect on what is shown in the main window.  It sounds like a rendering problem on your computer, such as needing to update the graphics driver or install a better graphics driver.  You could try clearing the selection (e.g. Ctrl-click in empty space) and seeing if that makes the line reappear.  If you saved the session you could try restoring it and seeing if your line reappears.  Then if you have to change the line again, just try clearing the selection before closing the Selection Inspector to see if that makes it behave any better.  However, you did not do anything wrong and the problem is not within Chimera… this would just be playing around to try to avoid the mysterious behavior.  I don’t have any definitive answer, not knowing the specific cause, sorry.
> Elaine
> ----------
> Elaine C. Meng, Ph.D. 
> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab Department 
> of Pharmaceutical Chemistry University of California, San Francisco
> 
>> On May 1, 2017, at 10:15 AM, Arthur Szabo <agszabo at outlook.com> wrote:
>> 
>> Elaine
>> 
>> My response on Friday was probably premature.
>> 
>> I followed your  instructions and I appeared to have been able to highlight (select) the dashed line that represented the disordered residues. In the Selection Inspector with Pseudobond in the Inspect window, I turned the "halfbond" mode to "off" and double clicked on color, and selected a color "red".
>> I then used the pulldown menu and selected Inspect Pseudobond group. The color was not what I selected previously so I reselected the color red in that square. I changed the width to 3.0. The width and color within the green selection envelope appears to be correct.
>> 
>> Now the problem: Which button do I select on the bottom of that Selection Inspector window. If I click  on "close" then the dashed line disappears. Strangely if I rotate the image I can sometimes  see it , but  it is very hard  to set the rotational position where the dashed line is visible.
>> 
>> Alternately if I go to select on the main menu, and click on clear selection the dashed  line totally disappears.
>> 
>> So I appear to be stuck. Not sure if clicking on "close" on the Selection Inspector was the right thing to do.
>> 
>> Thanks
>> 
>> arthur
> 
> 
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu Manage 
> subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
> 




More information about the Chimera-users mailing list