[Chimera-users] Nvidia Quadro P5000

Greg Couch gregc at cgl.ucsf.edu
Mon Jul 10 13:55:49 PDT 2017


The performance issue might not be the graphics card, but the rest of 
the computer.  Compare the CPUs and the memory size and speed.  If you 
can put one of the graphics cards in the other computer temporarily, you 
should be able to tell if its the graphics card.  Also compare the 
amount of memory on the graphics card -- some of the Chimera benchmarks 
are affected by the amount of memory in the computer and in the graphics 
card.

     HTH,

     Greg


On 07/10/2017 07:41 AM, Josep TRIVIÑO VALLS wrote:
> Hello,
>
> I have a brand new computer with a Nvidia P5000. I have not seen
> anything related with this graphic card but I am not obtaining the
> expected results when using Chimera. Chimera detects the graphic card
> and the drivers, and when running the benchmarks it seems like it is
> working better than, for example, the GeForce GTX TITAN X. I have also
> been testing with the side view of a large protein, which I can do
> with a Quadro M4000 on another computer, but with the Quadro P5000 it
> is not working properly. It works slowly.
>
> I am using OpenSuse Leap 42.2 with the newest Nvidia driver 375.66. I
> have also installed the Cuda libraries. Any hints about what I should
> do in order to get it working properly?
>
> Thanks.
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users



More information about the Chimera-users mailing list