[Chimera-users] Segmentation fault when issuing chimera command

Tom Goddard goddard at sonic.net
Tue Feb 28 18:10:03 PST 2017


Hi Hui,

  Does Chimera crash if you start it without opening any data file?  If that is the case then it is probably not the graphics driver, more likely some incompatible system library.  If it crashes when you open a data file, what kind of data file is it (PDB, density map)?

	Tom



> On Feb 28, 2017, at 4:55 PM, Hui Shi wrote:
> 
> Hi there,
> 
> Sorry for bothering you guys! I’m wondering if someone can help me to resolve the problem I have here.
> 
> I’ve recently installed chimera-1.11.2 under CentOS 7 system. And I have a Nvidia GeForce TURBO-GTX1080 graphic card on my computer with NVIDIA driver Version 375.39 installed.  
> 
> But when I run issue the chimera command thought the terminal, an error message “Segmentation fault (core dumped)” was thrown out. I googled this problem and found in a previous message of chimera-users that this should be a problem of driver issue. Also, on the “benchmarks” link of chimera, GeForce GTX 1080 has been tested under Windows with NVIDIA 368.81 driver version. 
> 
> I could not find this driver version for 64-bit Linux system. Since I have already installed the newer driver version (375.39), I would think this should work.
> 
> Any suggestions on how to deal with problem? Thanks a lot in advance!
> 
> Hui
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
> 




More information about the Chimera-users mailing list