[Chimera-users] failing to open saved PDBs

Elaine Meng meng at cgl.ucsf.edu
Wed Nov 30 09:44:42 PST 2016


Hi Joe,
Not sure what you are looking at, but when I look in the file I see there are no atom coordinates whatsoever!  I.e., no ATOM or HETATM lines between the MODEL and ENDMDL lines.

Intro to PDB format:
<http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/tutorials/framepdbintro.html>

I hope this helps,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco



> On Nov 30, 2016, at 3:00 AM, Healey, Joe <J.R.J.Healey at warwick.ac.uk> wrote:
> 
> Hi Elaine,
> 
> OK, that is what I had expected to happen yes - and that NMR ensemble looks to be what I was anticipating. I've attached the PDB chimera created here. I'm no expert on PDB internal formatting but it at least looks to me like there are coordinates, sequence information etc etc. I had thought that I had taken care to make sure whole models were saved (not just sel atoms), but I'll replicate it to make sure.
> 
> Applying the preset in any event didn't work.
> 
> Maybe you can spot what's wrong with it?
> 
> Joe Healey
> 
>                                         
> M.Sc. B.Sc. (Hons)
> PhD Student
> MOAC CDT, Senate House
> University of Warwick
> Coventry
> CV47AL
> Mob: +44 (0) 7536 042620  |  Email: J.R.J.Healey at warwick.ac.uk
> 
> Jointly working in:
> Waterfield Lab (WMS Microbiology and Infection Unit)
> and the Gibson Lab (Warwick Chemistry)
> 
> Twitter: @JRJHealey  |  Website: MOAC Page
> <inner_outer_fits.pdb>




More information about the Chimera-users mailing list