[Chimera-users] MultiFit is not working

Smirnova, Julia julia.smirnova at charite.de
Thu Nov 3 06:40:20 PDT 2016


Hi Eric,

thank you for reply and advises!

Today it gives me the same error. And when I try to submit it to the 'Report a Bug' it gives me another error:

gaierror Exception in Tk callback
  Function: <bound method BugReportGUI.Submit of <BugReport.BugReportGUI.BugReportGUI object at 0x7f8b9709d250>> (type: <type 'instancemethod'>)
  Module: <module 'BugReport.BugReportGUI' from '/opt/UCSF/Chimera64-1.11.2rc/share/BugReport/BugReportGUI.pyc'> (line: 348)
  Args: ()
Traceback (innermost last):
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/site-packages/Pmw/Pmw_1_3_3/lib/PmwBase.py", line 1747, in __call__
    return apply(self.func, args)
  File "/opt/UCSF/Chimera64-1.11.2rc/share/BugReport/BugReportGUI.py", line 426, in Submit
    BUG_SELECTOR, fields)
  File "/opt/UCSF/Chimera64-1.11.2rc/share/CGLutil/multipart.py", line 29, in post_multipart_formdata
    h.endheaders()
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/httplib.py", line 1049, in endheaders
    self._send_output(message_body)
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/httplib.py", line 893, in _send_output
    self.send(msg)
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/httplib.py", line 855, in send
    self.connect()
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/httplib.py", line 832, in connect
    self.timeout, self.source_address)
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/socket.py", line 557, in create_connection
    for res in getaddrinfo(host, port, 0, SOCK_STREAM):
gaierror: [Errno -2] Name or service not known

gaierror: [Errno -2] Name or service not known

  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/socket.py", line 557, in create_connection
    for res in getaddrinfo(host, port, 0, SOCK_STREAM):

See reply log for Python traceback.


Our IT support guy is not aware of what could be wrong..


Thank you,
Julia


________________________________
Von: Eric Pettersen [pett at cgl.ucsf.edu]
Gesendet: Mittwoch, 2. November 2016 19:41
An: Smirnova, Julia
Cc: chimera-users at cgl.ucsf.edu
Betreff: Re: [Chimera-users] MultiFit is not working

Can you try again?  I see MultiFit jobs running on our server as I type this, so perhaps this was some kind of temporary problem, or a connectivity problem between your site and ours.  If the problem continues, please use Help->Report A Bug to make a report, which will automatically include a lot of details about the machine you are using and the version of Chimera.  Thanks.

—Eric

Eric Pettersen
UCSF Computer Graphics Lab

On Nov 2, 2016, at 5:23 AM, Smirnova, Julia <julia.smirnova at charite.de<mailto:julia.smirnova at charite.de>> wrote:

Dear  Chimera-team,


I was trying to use a MultiFit service of Chimera (to fit two models into my cryo density map), and it gives me the following error:


Wrote /tmp/tmp_rSyaW/INSRT_model2.pdb
Wrote /tmp/tmp_rSyaW/1x1n.pdb
Traceback from web service request (connection setup):
Traceback (most recent call last):
  File "/opt/UCSF/Chimera64-1.11.2rc/share/WebServices/opal_client.py", line 11, in __init__
    self._setup(serviceName, opalURL, sessionData)
  File "/opt/UCSF/Chimera64-1.11.2rc/share/WebServices/opal_client.py", line 52, in _setup
    md = self.sudsClient.service.getAppMetadata()
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/site-packages/suds_jurko-0.6-py2.7.egg/suds/client.py", line 280, in __getattr__
    port = self.__find(0)
  File "/opt/UCSF/Chimera64-1.11.2rc/lib/python2.7/site-packages/suds_jurko-0.6-py2.7.egg/suds/client.py", line 315, in __find
    raise Exception, 'No services defined'
Exception: No services defined

Typically, if you get a TypeError, it's a problem on the remote server
and it should be fixed shortly.  If you get a different error or
get TypeError consistently for more than a day, please report the
problem using the Report a Bug... entry in the Help menu.  Please
include the traceback printed above as part of the problem description.
Traceback from web application request:
Traceback (most recent call last):
  File "/opt/UCSF/Chimera64-1.11.2rc/share/WebServices/appWebService.py", line 48, in _initApp
    self.backend = Backend(service, url)
  File "/opt/UCSF/Chimera64-1.11.2rc/share/WebServices/opal_client.py", line 21, in __init__
    raise NonChimeraError("Web service appears "
NonChimeraError: Web service appears to be down.  See Reply Log for more details.
Service 'opal:MultiFitWebService' is unavailable.  See Reply Log for more details.


Could you please give me a clue what might be a problem.

I do have an internet connection (checked by 'Fletch by ID... ' function)

Thank you for your support,
Julia

_______________________________________________
Chimera-users mailing list: Chimera-users at cgl.ucsf.edu<mailto:Chimera-users at cgl.ucsf.edu>
Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20161103/540c7472/attachment-0001.html>


More information about the Chimera-users mailing list