[Chimera-users] Join models

Elaine Meng meng at cgl.ucsf.edu
Mon May 9 09:39:37 PDT 2016


Hi Shazia,
The dialog says that the two selected atoms "must be in different models and each bonded to exactly one carbon atom” and my only guess (although it is very hard to see in the images) is that maybe the C atom that you have selected is bonded to more than one other carbon. 

In other words, is there a CA atom or any other carbon directly bonded to that C so that the C isn’t really the C-terminus?  If so, you could just select the extra atom(s) and delete it (menu: Actions… Atoms/Bonds… delete).

However, if that’s not true (there is not an extra carbon there), you should save the session with the two atoms selected.  Then you could try restoring the session and double-checking that the Apply button is still not enabled.  If so, you could use "Help… Report a Bug" in the menu and briefly describe the problem and, most important, attach the session file.   Otherwise we cannot really evaluate what is happening.

Thanks,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco


> On May 9, 2016, at 12:35 AM, shazia sabir <s.syed005 at gmail.com> wrote:
> 
> Hi,
> Here are files that show "apply" button is not enabled even after selecting C and N terminals from different model.
> Please help me.
> Regards,
> shazia.
> 
> On Mon, May 9, 2016 at 9:53 AM, shazia sabir <s.syed005 at gmail.com> wrote:
> Hi dear all,
> I have to join two models in one single model. For this I have to select N and C terminal of each of the model. But I couldn't find a way how to select/pick atom from N terminal of one model and C terminal of the other model. Please can anyone help me on that?
> kind Regards,
> Shazia. 
> 
> <C-terminal_in_model_1.tif><join_model.tif><N-terminal_in_model_2.tif>_



More information about the Chimera-users mailing list