[Chimera-users] Joining models question

Elaine Meng meng at cgl.ucsf.edu
Fri Jan 29 12:31:52 PST 2016


Hi Kyle,
I don’t think that was the problem, since I could repeat the same except omitting the “.a” from both places in the select command.  It still selected just 2 atoms.  If there is only one residue with that number in that structure, it should not matter.
Elaine

On Jan 29, 2016, at 11:56 AM, Kyle J. Lauersen <kyle.lauersen at uni-bielefeld.de> wrote:

> Thanks Elaine. 
> 
> I was omitting the .A. Since they only had one chain I didn't think it was required. But it's working now. 
> 
> Best,
> 
> Kyle
> 
> Dr. Kyle J. Lauersen
> Algae Biotechnology & Bioenergy
> Center for Biotechnology
> Bielefeld University
> p: +49 (0) 521 106 12261
> e: kyle.lauersen at uni-bielefeld.de
> 
> 
> 
> 
> On 29.01.2016, at 20:43, Elaine Meng <meng at cgl.ucsf.edu> wrote:
> 
>> Hi Kyle,
>> The following works for me:
>> 
>> I opened YFP and PcPs in that order, then:
>> 
>> commands: 
>> ~ribbon
>> disp @n,ca,c
>> sel #1:559.a at C #0:2.a at N
>> 
>> menu: Tools….Structure Editing… Build Structure, change to Join Models section of the resulting dialog.
>> 
>> Then I chose the “C-N peptide bond” option and clicked Apply, and the join appears to take place successfully.
>> 
>> However, I see your point that something weird is going on:  I repeated the process several times, and sometimes (but not always!!) if I didn’t change from ribbon to atom display, the Apply button was grayed out.  We should look into why that is happening.
>> 
>> I hope this helps,
>> Elaine
>> -----
>> Elaine C. Meng, Ph.D.                       
>> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
>> Department of Pharmaceutical Chemistry
>> University of California, San Francisco
>> 
>> 
>> 
>> On Jan 29, 2016, at 5:33 AM, Kyle J. Lauersen <kyle.lauersen at uni-bielefeld.de> wrote:
>> 
>>> Hello,
>>> 
>>> I am trying to join the two models attached to this sequence.
>>> 
>>> I have used the sequence selection code in atom specifier: #1:559.a at C #0:2.a at N
>>> 
>>> Where model #0 is YFP and #1 is PcPs.
>>> 
>>> When I go to join models, the Apply button is not accessible.
>>> 
>>> Can you indicate if I am doing something incorrect in the selection of the C and N atoms?
>>> 
>>> Thank you for your time.
>>> 
>>> Kyle
>>> 
>>> <YFP.pdb>
>>> <PcPs.pdb>
>>> 
>>> Dr. Kyle J. Lauersen
>>> Algae Biotechnology & Bioenergy 
>>> Center for Biotechnology 
>>> Bielefeld University 
>>> p: +49 (0) 521 106 12289
>>> e: kyle.lauersen at uni-bielefeld.de
>>> 
>>> _______________________________________________
>>> Chimera-users mailing list
>>> Chimera-users at cgl.ucsf.edu
>>> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
>> 
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users




More information about the Chimera-users mailing list