[Chimera-users] Chimera does not run

Quim Aguirre quim.aguirre at gmail.com
Sun Feb 7 06:00:45 PST 2016


The output of *chimera --debug* is:

initializing general preferences
loading Tix
initializing graphics
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
X Error of failed request:  BadValue (integer parameter out of range for
operation)
  Major opcode of failed request:  155 (GLX)
  Minor opcode of failed request:  3 (X_GLXCreateContext)
  Value in failed request:  0x0
  Serial number of failed request:  1419
  Current serial number in output stream:  1420

And the output of *CHIMERA/bin/linuxdist* is:

/etc/debian_version:
jessie/sid
/etc/lsb-release:
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.3 LTS"
/etc/os-release:
NAME="Ubuntu"
VERSION="14.04.3 LTS, Trusty Tahr"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 14.04.3 LTS"
VERSION_ID="14.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"

/proc/cpuinfo:
cpu: 4 GenuineIntel Intel(R) Core(TM) i3 CPU       M 370  @ 2.40GHz (x86_64)
cpu MHz: 2399.000
cache: 3072 KB

/proc/meminfo:
MemTotal:        3908624 kB

Graphics:
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI]
Park [Mobility Radeon HD 5430/5450/5470]


Thank you very much for your help!!

Quim

2016-02-07 9:38 GMT+01:00 Michael Elbaum <michael.elbaum at weizmann.ac.il>:

> I installed Chimera on an old all-in-one iMac with AMD RV630/M76 [Mobility
> Radeon HD 2600/ 2700]. It worked fine under Ubuntu 12.04, but stubbornly
> stopped working after upgrading the OS. Eventually I gave up and went back
> to 12.04 with the "radeon" driver. It works smoothly at least for what I've
> needed so far.
> Michael
>
> ------------------------------
> *From:* chimera-users-bounces at cgl.ucsf.edu [
> chimera-users-bounces at cgl.ucsf.edu] on behalf of Greg Couch [
> gregc at cgl.ucsf.edu]
> *Sent:* Sunday, February 07, 2016 04:21
> *To:* Quim Aguirre; chimera-users at cgl.ucsf.edu
> *Subject:* Re: [Chimera-users] Chimera does not run
>
> Try running "chimera --debug" and CHIMERA/bin/linuxdist and sending me the
> output from both programs.  That said, it's probably a problem with the
> graphics driver.  If you have AMD or NVIDIA graphics, try installing the
> proprietary graphics driver -- the proprietary drivers are much faster than
> the open source ones.  If you have Intel graphics, then the best way to get
> a better driver is to upgrade to a newer version of Ubuntu.  If you have
> AMD graphics and it still doesn't work with the proprietary driver, then
> try the Chimera daily build (can't remember if that happened with Ubuntu
> 14.04, but it is a problem with 15.04 -- the open source AMD driver works
> in 15.04 but is slower than the proprietary AMD driver).
>
>     HTH,
>
>    Greg
>
> On 2/6/2016 2:41 PM, Quim Aguirre wrote:
>
> Dear Sir/Madame,
>
> I have recently installed Chimera on my computer which has Ubuntu 14.04 as
> OS. The followed the installation instructions of this link:
> https://www.cgl.ucsf.edu/chimera/data/downloads/1.6.2/linux.html
> I executed the chimera-1.10.2-linux_x86_64.bin file, added the symbolic
> link in /usr/local/bin/chimera, and the installation appeared to succeed.
> However, then I tried to run the program but the application was not able
> to start. There was no error message. It just runs a loading window for a
> second but then it is closed automatically.
> What should I do to be able to install the program properly?
>
> Thank you very much for your attention,
>
> Quim
> --
> *Joaquim Aguirre Plans*
> Student of the MSc Bioinformatics for Health Sciences (UPF/UB)
> Graduate in Biotechnology (UAB), specialization in Biotechnology of
> Processes
> [Tel.] +34 692 352 112
> quim.aguirre at gmail.com
> joaquim.aguirre01 at estudiant.upf.edu
>
>
> _______________________________________________
> Chimera-users mailing listChimera-users at cgl.ucsf.eduhttp://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
>
>
>


-- 
*Joaquim Aguirre Plans*
Student of the MSc Bioinformatics for Health Sciences (UPF/UB)
Graduate in Biotechnology (UAB), specialization in Biotechnology of
Processes
[Tel.] +34 692 352 112
quim.aguirre at gmail.com
joaquim.aguirre01 at estudiant.upf.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20160207/830d1e55/attachment-0001.html>


More information about the Chimera-users mailing list