[Chimera-users] splitting and surfaces

Elaine Meng meng at cgl.ucsf.edu
Thu Aug 18 11:43:04 PDT 2016


Hi Arthur,
Yes it would be better if the URL in the message was more usable, but I’d asked the other developers before, and for some reason it wasn’t possible to make it a link or copyable there (however, the same text is also shown in the Reply Log, and you can copy the URL from there).

Anyway, you can use this link:
<http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/surfprobs.html>

...or you can reach your own copy using menu: Help… Search Documentation, searching for “surface failures” and using the top link in the results.

Similar to your problem, it is difficult for us to access anything that you attach as winmail.dat.  I can only suggest you try the molmap method in the page linked above, for example, command: 

molmap #0.7&protein 4

The last number is an adjustable parameter, see the page linked above for links to the molmap manpage and information how to otherwise deal with the resulting surface.

I hope this helps,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Aug 18, 2016, at 10:57 AM, A G Szabo <agszabo at bell.net> wrote:
> 
> I am working on a large multi subunit structure (4CR2). Originally I
> selected one of the subunits, and received the error message that suggested
> I should  use the split command. Which I did and obviously I must have been
> successful in splitting the subunits.
> 
> Each of the subunits is now labelled as being split, i.e. (#0.14) etc.
> 
> I was successful in showing the surfaces of 4 subunits, and colored them
> differently.
> 
> However, when I tried to show the surface of one of the subunits with 437
> residues, (several residues cannot be resolved) I received this error
> message
> 
> One subunit which I successfully was able to show the surface in the image
> had 467 residues and also had a large number of residues that were not
> resolvable.
> 
> So I am stuck!
> 
> Your help would be appreciated.
> 
> AGSzabo
> <winmail.dat>

> Further to my last message regarding surfaces it would be  highly convenient to have the url listed at  the bottom of the error message open as a link.  Secondly it is not even possible to copy it and paste  it into my browser.
> 
> ags



More information about the Chimera-users mailing list