[Chimera-users] Non-alphanumeric character in keyword

Elaine Meng meng at cgl.ucsf.edu
Tue Oct 27 09:59:45 PDT 2015

Dear Dwey,
My guess is that you must be careful specify an output location where you have permission to write files, e.g. “output  ~/Desktop/mytest”

Maybe when you used the GUI, you had browsed to such a location.
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Oct 27, 2015, at 8:51 AM, MPI <mpi566 at gmail.com> wrote:
> Dear  Eric and Elaine,
> Thanks for the solution.
> It works but one of result files ( say, mytest.pdbqt  if mytest is
> prefix) will NOT come out  if  the command of vina   is provided in a
> script instead of GUI.
> I guess  that the main output ( mytest.pdbqt) will directly be given
> into viewdock  in GUI mode and  it will be saved but not in a script.
> I wonder if  there is a way to save the main output (mytest.pdbqt)  in
> a script so that I can view the result of mytest.pdbqt later.
> Thanks,
> Dwey
>> On Oct 25, 2015, at 7:38 AM, MPI <mpi566 at gmail.com> wrote:
>> Dear users,
>> In Chimera, I tried to run a vina docking in command line like
>> vina docking receptor #0 ligand #1 output mytest search_center 10,20,30
>> There is an error:
>> Non-alphanumeric character in keyword 'search_center'
>> I have tried tweaking  the keyword 'search_center' in  different ways
>> but  the error won't go.
>> Dose anyone know how to fix it ? or is this format correct ?
>> Many thanks,
>> Dwey

More information about the Chimera-users mailing list