[Chimera-users] Sequential stereo problems in Chimera in Mac after updating to OSX EL Capitan

Engelhardt, Peter peter.engelhardt at helsinki.fi
Mon Nov 30 12:54:19 PST 2015


Hi,

No sequential stereo is working in Chimera after updating of our Macs to 
OS X El Capitan -  10.11.1 in the CRTs linked to MacPros

Error remarks:
- unable to turn on stereo viewing - "Unable to find hardware stereo support  ... "

(see attachment).

This problem has not appeared in with earlier OSX updates!

We hope this problem will be fixed soon.

Cheers
Peter

Peter Engelhardt, PhD, docent
Adjunct Professor in Molecular Genetics
Unit of Molecular Electron Tomography

Nanomicroscopy Center (NMC),
Department of Applied Physics
Aalto University, School of Science and Technology,
Puumiehenkuja 2, FI02150 Espoo
Finland

Department of Pathology
Haartman Institute
P.O.Box 21 (Haartmaninkatu 3)
FIN-00014 University of Helsinki,
Finland

Email: Peter.Engelhardt at Helsinki.Fi
Email: Peter.Engelhardt at Aalto.Fi
URL: http://www.lce.hut.fi/~engelhar/
Mobil: +358-400193342

Home address:
Lindstedstvägen 1 B 7
FIN-02700 Grankulla,
Finland
Home Tel: +358-505113192

________________________________________
From: chimera-users-bounces at cgl.ucsf.edu <chimera-users-bounces at cgl.ucsf.edu> on behalf of chimera-users-request at cgl.ucsf.edu <chimera-users-request at cgl.ucsf.edu>
Sent: Monday, November 30, 2015 10:00 PM
To: chimera-users at cgl.ucsf.edu
Subject: Chimera-users Digest, Vol 151, Issue 35

Send Chimera-users mailing list submissions to
        chimera-users at cgl.ucsf.edu

To subscribe or unsubscribe via the World Wide Web, visit
        http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
or, via email, send a message with subject or body 'help' to
        chimera-users-request at cgl.ucsf.edu

You can reach the person managing the list at
        chimera-users-owner at cgl.ucsf.edu

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Chimera-users digest..."


Today's Topics:

   1. inserting missing residue (Francesco Pietra)


----------------------------------------------------------------------

Message: 1
Date: Mon, 30 Nov 2015 19:40:50 +0100
From: Francesco Pietra <chiendarret at gmail.com>
To: chimera <chimera-users at cgl.ucsf.edu>
Subject: [Chimera-users] inserting missing residue
Message-ID:
        <CAEv0nmtYfsQJBkbzkypX+uzqbYU7EMLhFZrybVhzj5W1hdM_OQ at mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

Hi:
II would like to insert a single non-terminal missing amino acid in a big
peptide. By using MODELLER with CHIMERA, I don't find any option for NOT
modeling loops. Just inserting the missing residue without moving the
adjacent residues.

In the sequence that appears by invoking modeling, the missing residue is
not marked in any way, the sequence just continues as if no non-terminal
residue were missing.

thanks

francesco pietra
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20151130/9227c437/attachment-0001.html>

------------------------------

_______________________________________________
Chimera-users mailing list
Chimera-users at cgl.ucsf.edu
http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users


End of Chimera-users Digest, Vol 151, Issue 35
**********************************************
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ERROR- in CRTs sequentia stereo.tiff
Type: image/tiff
Size: 34398 bytes
Desc: ERROR- in CRTs sequentia stereo.tiff
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20151130/d7848035/attachment-0001.tiff>


More information about the Chimera-users mailing list