[Chimera-users] Inter-molecular H-bonds between water molecules not displayed in per-frame script

Elaine Meng meng at cgl.ucsf.edu
Fri Nov 20 17:40:30 PST 2015


Hi George,
Unfortunately the TIP4EW atoms are not recognized as H-bonding.  You would have to delete the 4th point and remove the H1-H2 bond for them to be recognized as such.  For example, commands:

del @epw
~bond @h1,h2

Then running FindHBond or its command works, at least for me.
I hope this helps,
Elaine
-----
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco


On Nov 20, 2015, at 5:29 PM, George Green <soyo.green at gmail.com> wrote:

> Hi,
> Know this has been a while, but just came back to it after a long while. Got most of your suggestions working, but cannot get water-water hbonds going. After some investigation, I think this could be due to the fact that I'm using TIP4-EW water. Reason is that I got water-water hbonds working with TIP3 and after trying lots of permutations cannot get this going.
> 
> My current per-frame script command for showing Hbonds is:
> select :159-165.*; hbonds line 5 color gold  selRestrict any reveal true; ~select
> setattr p color gold :159-165.*;
> setattr g lineType 1
> 
> This works fine in that hbonds between water and protein/ligand residues are shown, but none between the water which is a problem.
> 
> Any advice would be greatly appreciated. :)
> 



More information about the Chimera-users mailing list