[Chimera-users] PC shut down automatically while using Chimera

Repic Matej matej.repic at epfl.ch
Wed May 6 08:12:29 PDT 2015


Try running chimera with opengl debug and disable everything. If it is
something with the GPU it usually helps.

chimera --debug-opengl


Best,


----------------------------------------
Matej Repic
Ecole Polytechnique Fédérale de Lausanne
SB - ISIC - LCBC
BCH 4108
CH - 1015 Lausanne

----------------------------------------






On 5/6/15, 16:25, "kzhang at mrc-lmb.cam.ac.uk" <kzhang at mrc-lmb.cam.ac.uk>
wrote:

>Dear Chimera Developers,
>
>Recently, I found something really annoying when I was using Chimera. The
>problem is that when I use chimera to display CryoEM maps(400X400X400, 32
>bits), my computer shut down automatically. I don't think there's
>something wrong with the hardware and coot or pymol is fine. This is not
>just an accident. It happened quite a few times, especially when I
>suddenly zoom in, computer is suddenly shut down. Later there would be
>some error massage related to the instability of the power, CPU self
>protection "£$%^&# ...  when I turned on the computer again. But I don't
>think there is anything wrong with the power as well, I've run other
>softwares without any problem. Also, it happens to both Window 7 and
>CentOS 6.5 in the same PC. So it's obviously hardware level issue related
>to Chimera.
>
>My guess is that there might be something in Chimera that activated the
>self-protection of CPU or similar things.  Any ideas why this occurs and
>how can I solve it?
>
>
>Best wishes
>Kai
>
>




More information about the Chimera-users mailing list