[Chimera-users] animation error

Elaine Meng meng at cgl.ucsf.edu
Tue Jun 30 13:20:35 PDT 2015


Dear Criss Hartzell,
Sorry for the difficulties.

For errors/debugging we suggest using the “report bug” button on the error dialog (or Chimera menu: Help… Report a Bug) and attaching any data needed to reproduce the bug, such as a Chimera session file, to the bugreport form.

Often it is not possible to debug without example data, and other information like the Chimera version and platform, which the bug-reporting mechanism will automatically include.  Please also include a brief description of how to get the error and your email address in the reporting form.
Thanks,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Jun 30, 2015, at 11:11 AM, Hartzell Jr., Criss <criss.hartzell at emory.edu> wrote:
> 
> I am at a meeting making an animation for a talk using my MacAir. When I play it back from the animation panel, about half way through the animation, I receive this error and the animation crashes. Can you help debug? Thanks.
> 
>   File "/Volumes/ChimeraInstaller 1/Chimera.app/Contents/Resources/share/Animate/SceneState.py", line 1031, in _msmsSameColors
>     return false
> NameError: global name 'false' is not defined
> 
> Criss Hartzell
> Professor
> Department of Cell Biology
> Emory University School of Medicine
> Atlanta, GA 30322
> 404-242-5719 (cell)




More information about the Chimera-users mailing list