[Chimera-users] Windows 8.1 and nVidia Quadro drivers.. grrr

Kenward Vaughan kay_jay at earthlink.net
Mon Jun 22 16:38:56 PDT 2015


On 06/22/2015 12:36 PM, Tom Goddard wrote:
> Hi Kenward,
>
>    Here are screenshot images of the two Nvidia control panel sections
> with 3d settings that we use on one of our 3d vision nvidia Windows
> machines.  This uses a very old Quadro FX 3700 graphics card, and
> possibly an older driver than you are using.  We had a Quadro K4000 on a
> Windows 7 system six months ago and got stereo displaying on it without
> trouble.  But we returned it because of graphics driver bugs associated
> causing very slow selection in Chimera.  We reported that problem to
> Nvidia and we believe it is fixed in recent drivers.
>
> Tom
...

Thanks, Tom!  I will try these tomorrow.  They do look eerily similar to 
what I have already tried myself, but I'll let you know.

One frustration I have discovered is that changes made in a Windows 
session (not Chimera session) do not seem to retain their effects.   I 
was successful over the weekend trying to get Chimera to see the card, 
but the stereo frame rate was screwed up--I'd guess going at 15 instead 
of 60 Hz despite it recognizing the 120 Hz monitor. The image wobbled 
back and forth.

As I continued to play with settings, it lost it, so I reset everything 
and went straight to what worked.  This failed.  So something in the 
sequence I went through initially did something to the card which was 
not reproduced later.

All experimenting was tested by restarting Chimera.

Will keep in touch as I drop back down the rabbit hole...


Kenward
-- 
In a completely rational society, the best of us would aspire to be
_teachers_ and the rest of us would have to settle for something less,
because passing civilization along from one generation to the next
ought to be the highest honor and the highest responsibility anyone
could have.     - Lee Iacocca



More information about the Chimera-users mailing list