[Chimera-users] Unable to Change Lighting of Side Chains / Atoms

Tom Goddard goddard at sonic.net
Tue Jun 2 16:27:50 PDT 2015


I recall a Mac graphics driver bug that made atoms look black or very dark.  Use Chimera menu Help / Report a Bug… so we can see what version of everything you are using and attach an image of what the atoms look like to the bug report.

	Tom

> On Jun 2, 2015, at 4:15 PM, David Nelson Bunck <bunck at caltech.edu> wrote:
> 
> Hello,
> 
> Recently, for some reason, the settings changed on Chimera such that the atoms and side chains do not change color when I try to change the lighting settings. Thus when I get the protein (in ribbon format) to look appealing and shiny, the metal atoms in the protein remain black. Changing colors or lighting do not make any difference. The same is true for the side chains as well. This also occurs on several different sequences, so it is not just the one file.
> 
> Sorry for the seemingly trivial question, but I have poked around for a while at the different settings and can't seem to find how to undo this change.
> 
> Thanks for your help!
> 
> david
> 
> -- 
> david bunck
> bunck at caltech.edu <mailto:bunck at caltech.edu>
> (626) 395-8919
> Postdoctoral Scholar
> Heath Research Group
> Division of Chemistry and Chemical Engineering
> California Institute of Technology
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20150602/dbec80fb/attachment-0001.html>


More information about the Chimera-users mailing list