[Chimera-users] (no subject)

Eric Pettersen pett at cgl.ucsf.edu
Mon Apr 28 11:06:04 PDT 2014


Hi Joshua,
	The first thing you should do is make sure you have the latest driver installed for your graphics card.  Based on the info you provided, I believe the latest release for your card was 4/24/14 -- only 4 days ago!  Go to the AMD drivers site here:

Download Drivers

and input the values for your system to get to the latest drivers.
	If that doesn't help, my best guess as to the issue is that the card/driver can't show dashed lines beyond a certain thickness and that the supersampling done while saving the image requires lines thicker than the card supports (each "tile" of the supersampled image is essentially a zoomed-in depiction of that part of the image and is later sampled down to its final size -- which reduces aliasing artifacts).  Therefore the two things to try are to reduce the amount of supersampling as you save the image, or reduce the thickness of the dashed lines before you save the image.
	There is a "Supersample" control on the Save-Image dialog, and there is a "supersample" keyword to the "copy" command, if that's what you're using.
	You can reduce the line width of the hydrogen bonds by bringing up the PseudoBond Panel (in the General Controls tool category) and double clicking on the "hydrogen bonds" group (assuming you've made some hydrogen bonds).  The "line width" control is in the lower part of the inspector that comes up.
	I hope one of these things work! :-)

--Eric

                        Eric Pettersen
                        UCSF Computer Graphics Lab
                        http://www.cgl.ucsf.edu

On Apr 27, 2014, at 3:24 PM, Joshua Broyde <jb3401 at c2b2.columbia.edu> wrote:

> Hi,
>> I had a chimera-related problem. When saving images from chimera, chimera is not saving the dashed hbonds (I am NOT using POV-Ray), in the images, even though they appear on the screen. Does this have to do with the graphics driver, or is is there something internally in chimera that is likely causing this?
>> I am using the AMD Radeon HD 6450 graphics driver on  ubuntu 12.04. When I tried this on another computer with ubuntu 12.10 (using Gallium .04 graphics driver) , it worked fine and the image came out perfectly. This problem happens whether I use chimera 1.8, 1.8.1, or any release after that.
>> 
>> Sincerely,
>> Joshua Broyde
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20140428/e552dde9/attachment-0001.html>


More information about the Chimera-users mailing list