[Chimera-users] problem with SwissSidechain plugin installation

Elaine Meng meng at cgl.ucsf.edu
Mon Sep 2 10:08:05 PDT 2013


Hi Thomas,
If you clicked Save on the preferences after adding the location in the Tools category, you shouldn't have to add it again. It will be kept in your preferences file and the tool will continue to be listed in the Chimera menu.  Are you sure that the tool isn't already listed in the menu?  

The only thing I find tricky about adding a location is that you don't add the directory with the plugin files directly, but the directory containing that directory (if I have [...]/plugins/SwissSidechain/ I add just the plugins directory).  However, sounds like you already did that successfully at least once.

Those are my only ideas... otherwise, you might try asking the author of the SwissSidechain plugin:
<http://swisssidechain.ch/contacts.php>

Best,
Elaine
-----
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Sep 2, 2013, at 3:48 AM, Thomas Evangelidis wrote:

> Greetings,
> I have a problem with SwissSidechain Chimera plugin in Linux 86_64 (Centos 6.3). I followed the instructions yesterday and could use it to create a D-peptide:
> 
> http://swisssidechain.ch/visualization/chimera.html
> 
> However today I can't. I tried to add it several times to Preferences->Tools->Locations without any luck. I even did a fresh install of the current stable release and rebooted but I still can't use it. I remember I encountered similar problems in the past. Do you know what's wrong?
> Thomas




More information about the Chimera-users mailing list