[Chimera-users] transparency command unrecognized

Elaine Meng meng at cgl.ucsf.edu
Thu Mar 28 09:34:58 PDT 2013


Hi Corey,
You need to get a newer version of Chimera.  1.5.3 is from a couple years ago.

The "transparency" command is new in the Chimera 1.7 production release:
<http://www.cgl.ucsf.edu/chimera/docs/relnotes/1.7.html#1.7>

When you get an error like that, the first thing to check is whether you have the latest production release.

Lack of version synchronization is one problem with using tutorials on the web.  Usually I say to use the tutorials in the Help menu if you want them to match your downloaded version.  However, some tutorials are only on the website, but in that case we try to note what version is being used.  The one I suspect you are using says at the top that it was done with the Chimera 1.7 snapshot from September 2012:
<http://www.cgl.ucsf.edu/chimera/data/nih-oct2012/movies.html>

Best,
Elaine
----------
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Mar 28, 2013, at 8:05 AM, Corey Fugate wrote:

> I am following the Chimera Movie Making tutorial, but when I use the command "transp 80,r" the command line tells me, "Unrecognized command: "transp".  I tried replacing "transp" with "transparency" and got the same result.  Can someone explain to me why this isn't working?  (I'm using build 1.5.3 on my MacBook.
> 
>     Thanks,
>           Corey




More information about the Chimera-users mailing list