[Chimera-users] Problem with useSymmetry option in vop

Elaine Meng meng at cgl.ucsf.edu
Wed Jul 3 11:33:04 PDT 2013


Hi Dave,
The useSymmetry option is default true. Sorry about the inconsistent bolding, I'll fix it ASAP.  

As to why you get a message that the keyword isn't found, could it be that you are using an older version of Chimera?  I believe this option was new in Chimera 1.7 (Jan 2013).  The latest release is 1.8 (Jun 2013).  That would also explain why the behavior is as if the option were set to false.

I hope this helps,
Elaine
-----
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Jul 3, 2013, at 5:28 AM, David A Case wrote:

> I'm trying to use the "vop cover" command to extend an electron density map
> (read in in ccp4 format) to cover an atomic model.  The following command:
> 
> vop cover #0 atomBox #1:1-20 pad 2.0 useSymmetry true
> 
> results in the error:
> 
> Keyword 'useSymmetry' doesn't match any known keywords.  Can you see what I am
> doing wrong?
> 
> Background: I know that the manual says that "true" is the default value for
> useSymmetry, but the bold font in the usage statement suggests that "false"
> might actually be the default.  If I leave out the "useSymmetry" keyword, the
> results look like only unit cell periodicity is being used (i.e. looks like
> useSymmetry is set to "false").  This is why I am trying the above command.
> 
> ...thanks!....dave case
> 




More information about the Chimera-users mailing list