[Chimera-users] How to install ?

Greg Couch gregc at cgl.ucsf.edu
Thu Jan 10 17:26:25 PST 2013


And it would help to use a more recent version of Chimera, either 
version 1.6.2 or the 1.7 release candidate.  The newer releases have 
newer versions of Python and MMTK embedded in them with the associated 
improvements and bug fixes.

     -- Greg

On 01/10/2013 11:30 AM, pythonchemia Gazeta.pl wrote:
>
> I have Chimera 1.5 with Python IDLE v 2.7 and Windows XP and MinGW.



More information about the Chimera-users mailing list