[Chimera-users] Proxy / graphics issues related to Virtual Box?

Tom Goddard goddard at sonic.net
Thu Apr 4 11:22:07 PDT 2013


Hi Chris,

   Your problems are system configuration and Virtual Box bugs. Menus 
appearing behind the window -- is certainly a window system bug.  Your 
fetching errors and chimera update errors are network connection 
problems.  It doesn't look like any of this has to do with Chimera.

     Tom


-------- Original Message --------
Subject: [Chimera-users] Proxy / graphics issues related to Virtual Box?
From: <chris.wood at stfc.ac.uk>
To: chimera-users at cgl.ucsf.edu
Date: 4/4/13 3:24 AM
>
> Hello,
>
> Having fixed my main problem issue of getting Chimera to run on a 
> Virtual Box (see my previous email), I've got two quick questions 
> which may or may not be as a result of running Chimera on a  Virtual Box:
>
> -When I have a structure open, I am unable to view any of the menus -- 
> when I click on a menu title, I can just see that the menus do open, 
> but are below / behind the black canvas background (the closest 
> analogy I can think of is that the z-index, the terminology used in 
> CSS/HTML for determining which objects appear infront of other ones) 
> appears to be incorrect
>
> -In Ubuntu (my virtual OS), when I try and fetch a structure from the 
> EMDB, I get an error message that "Error fetching EMDB 1048: [Errno 
> ftp error] proxy support for ftp protocol currently not implemented" - 
> although I assume that this is normal behaviour when trying to 
> download files across a proxy?
>
> oHowever, in Windows (my host OS) I get a different error when trying 
> to fetch the same structure:
>
> error: [Errno 10061] No connection could be made because the target 
> machine actively refused it
>
>                                 File "C:\Program Files\Chimera 
> 1.7\bin\lib\socket.py", line 571, in create_connection
>
>                                 raise err
>
> See reply log for Python traceback.
>
> oWhen I use the "Check for updates" button in the Ubuntu version, it 
> gives me a message that I am running chimera candidate 1.7, and that 
> there is a newer version available, but when I click the same button 
> in Windows, I get an error: "Unable to contact UCSF Computer Graphics 
> Lab to check for new version. Either the network connection is down 
> somewhere in between or an HTTP proxy needs to be configured with the 
> Web Access preference." -- although I do have the proxy server set in 
> Network Places.
>
> Although these are relatively minor bugs, I thought you might like to 
> be made aware of them (if you weren't already!), or that you might 
> know how I could fix them, if they are problems to do with my setup!
>
> Cheers,
>
> Chris
>
> -------------------
>
> Dr Chris Wood
>
> STFC Rutherford Appleton Laboratory
>
> Didcot
>
> OX11 0QX
>
> chris.wood at stfc.ac.uk <mailto:chris.wood at stfc.ac.uk>
> www.ccpem.ac.uk <http://www.ccpem.ac.uk>
>
>
> Tel: +44(0)1235 567864
>
> Tel: +44(0)7909 586624
> Fax: +44(0)1235 567801
>
> Skype: chris_c_wood <callto://chris_c_wood/>
>
>
> -- 
> Scanned by iCritical.
>
>
>
>
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20130404/64b64b81/attachment-0001.html>


More information about the Chimera-users mailing list