[Chimera-users] aligning multiple models in the same session

Tom Goddard goddard at sonic.net
Tue Oct 30 16:42:23 PDT 2012


Hi Musa,

I don't understand what you are trying to do. From the image it looks 
like you want to position them on a line next to each other. You could 
do that with the "tile" command, for example, to line up models #0, #1, 
#2 and #3

tile #0-3 columns 4

The small rotation you are talking about is probably because Chimera 
uses perspective projection. So models near the left edge of the window 
are seen not directly along the z-axis, but instead off to the side. To 
avoid that you want to draw the maps using orthographic projection with 
the command

set projection orthographic

or you can use menu Tools / Viewing Controls / Camera and change the 
projection setting to "orthographic".

Tom

> Hi,
>
> I have 4 EM maps opened in one session and cant seem to get them all to align to a central map as origin. I have tried to fit them by hand onto one another and then move it translationally
> with “move” command to  translates a specified model  by a distance along a specified axis; in addition to a translational shift, the models also seems to be slightly rotated  with respect to one another (see attach image). Can you help please?
>
> Musa Sani, PhD
> ---------------------------------------------
> Cell Biology II(B6)
> The Netherlands Cancer Institute-Antoni van Leeuwenhoek Hospital
> Plesmanlaan 121, 1066CX
> Amsterdam, the Netherlands,
>



More information about the Chimera-users mailing list