[Chimera-users] Not Responding

Eric Pettersen pett at cgl.ucsf.edu
Thu Jun 30 16:05:52 PDT 2011

Hi Chad,
	My first inclination would be to think that the culprit is Chimera's  
ring-finding code, but the fact your input files work while your  
output files don't is perplexing.  I don't think I can really help  
unless you send me some files to work with (one input and one output  
would be good).


                         Eric Pettersen
                         UCSF Computer Graphics Lab

On Jun 30, 2011, at 11:36 AM, Chad Junkermeier wrote:

> Hello,
> I have been having strange behavior lately with opening coordinate  
> files.  I am using xyz format files with up to 500 atoms.  When I  
> tell Chimera to open one of these files the computer sits for a  
> moment and then starts reporting that Chimera is "Not Responding."   
> I have tried this on three different Mac computers, one using OS X  
> 10.6.7 (iMac Core i7, 8 GB Ram, ATI Radeon HD 4850) with all of the  
> latest updates, one using OS X 10.6.7 (iMac Core 2 Duo, 4 GB Ram,  
> NVIDIA GeForce 9400), and one 3 or 4 year old Macbook that has (4GB  
> RAM, and I don't know anything else).  On each of these machines I  
> have tried using a variety of different versions of your code, and I  
> continually find that I have the same problem.  I also just  
> installed Chimera on a Windows XP machine and it has similar issues.
> The xyz files are the product of relaxing a graphene sheet in  
> Quantum Espresso, and then copying and pasting the final  
> configuration out of the QE output file into a xyz file.
> Here are a few of the things that puzzle me.  First, if I place the  
> input configuration of atoms into a xyz file, Chimera will read in  
> the structures without any problems. The output xyz files work in  
> VMD and in iMol.  I thought that it might be an issue with the xyz  
> data structure and transformed it to PBD and it still wouldn't  
> load.  I also wondered if it was an issue of too many decimal points  
> (higher precision than the input file), but after reducing the  
> number of decimal points of each coordinate on all of the atoms, it  
> still wouldn't work.  I have looked through some of the output files  
> and there doesn't appear to be any weirdness in any of the files.
> Further complicating this issue is that sometimes, after if I let it  
> sit for a while, the program magically starts working.
> Again, I have no problem opening other files.
> Does anyone have any ideas on what to do to fix this problem?
> Chad
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20110630/700af646/attachment.html>

More information about the Chimera-users mailing list