[Chimera-users] 3D labels

Greg Couch gregc at cgl.ucsf.edu
Tue Apr 26 13:12:33 PDT 2011

To get the font size to change right now, you need to press the Return 
or Enter key after changing the font size.  So it's a half bug :-)

     -- Greg

On 04/26/2011 09:16 AM, Elaine Meng wrote:
> Dear Mathy,
> It's not your fault -- looks like a bug to me!  I will create a bugreport and put you on the notification list.
> In my tests of 1.5.3 and the 1.6 daily build, the 3D label font size is not changing when the value is changed in the Preferences, and even clicking Save does not save or apply the new value.
> The current workaround is to manually edit the value in your preferences file.   If you had saved nondefault Background preferences, there should be a line something like
>   'Background': {'Label font': (u'Sans Serif', 'Bold', 18)},
> The location of the preferences file should be reported in the "Preferences" category of Preferences.
> Thanks for reporting this problem,
> Elaine
> ----------
> Elaine C. Meng, Ph.D.
> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
> On Apr 26, 2011, at 3:45 AM, matheus froeyen wrote:
>> Dear all,
>> I try to change the size of the 3D labels in my structure via the preferences/background menu
>> but there is no effect! Strange but changing the font type&  bold, italic etc works.
>> I tried a previous version of chimera and there I have the same problem.
>> The font is always small (about 12?)
>> The 2D labels I can change font size without problem.
>> But I know it has worked before.
>> I have no idea what is going on.
>> I work on A Macintosh G5 with Leopard.
>> Thanks for any suggestions
>> mathy
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list