[Chimera-users] Chimera crashes on my mac even after a reinstall

David Chenoweth dcheno at MIT.EDU
Tue Mar 23 16:54:18 PDT 2010


I can fetch structures by id, the the program only shuts down when I try File --> Open. I also tried to restore the session and now have the error messages shown below. The only way to stop the error messages is to click skip message, which shuts the whole program down.


Error 1:
    while executing
    ("after" script)

Application Error:
    while executing
    ("after" script)

    while executing
    ("after" script)

On Mar 23, 2010, at 7:42 PM, David Chenoweth wrote:

> Hi!
> I recently downloaded a new version of Chimera (Mac OS X (Cocoa, Intel, 64-bit)MD5: e54f53e4313817e26dbc68450bd5312d) and it's been running great until today. After using the program all day it finally crashed just as I was trying to save a session and I didn't get the crash message. I restarted the program and as soon as I tried to open a file the program crashed. I tried shutting my computer down and this didn't help so I deleted that version of chimera from my computer and downloaded it again. After reinstalling the program I still have the same problem and now I'm a bit stumped! I have a lot of work saved in session files from today and I can't seem to get the program to run at all. I am using a new 15 inch Macbook pro (OSX 10.6.2). Any suggestions?
> Thanks,
> Dave
> --------------------------------------------------------
> David Chenoweth
> NIH Postdoctoral Fellow
> Swager Research Group
> Massachusetts Institute of Technology
> Chemistry Department, 18-053
> 77 Massachusetts Avenue
> Cambridge, MA 02139
> Email: dcheno at mit.edu
> Lab Phone: 617-258-6537
> --------------------------------------------------------
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://www.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20100323/0f397252/attachment.html>

More information about the Chimera-users mailing list